Futurama   Planet Express Employee Lounge
The Futurama Message Board

Design and Support by Can't get enough Futurama
Help Search Futurama chat Login Register

PEEL - The Futurama Message Board    PE Stockroom    Space Pilot 3000 on DVD problem (?) « previous next »
Author Topic: Space Pilot 3000 on DVD problem (?)  (Read 552 times)
Pages: [1] Print
UsualNoise
Crustacean
*
« on: 03-30-2003 13:35 »

Hey all - I noticed while watching the pilot from the DVD set on my computer that there were lots of interlacing artifacts, much like what I get when I record something on my computer and don't do an inverse telecine. 

The other episodes don't exhibit this behavior, and it doesn't happen if I watch the pilot on my TV - only on my computer.  Anyone else notice this?  It's not that big of a deal, but I do tend to watch DVDs on my computer a lot so it was a bit annoying.
NoGood

Poppler
*
« Reply #1 on: 03-30-2003 13:46 »

It's a long shot, but I remember reading something about a codec in the nimo codec pack that's able to solve someting like interlace animation.
You might want to give that a shot. Just look for 'nimo codec pack' in google, and you'd should find it right away.
Hope this'll help!
sheep555

Liquid Emperor
**
« Reply #2 on: 03-30-2003 14:13 »

I get interlacing nearly all the time on my mac (codec problems), but it's only really noticeable on live action. I've just learnt to live with it.
BarneyBurnham

Bending Unit
***
« Reply #3 on: 03-30-2003 14:22 »

 
Quote
Originally posted by NoGood:
You might want to give that a shot. Just look for 'nimo codec pack' in google, and you'd should find it right away.
Hope this'll help!

I wouldn't recommend that, all codec packs are evil and will probably compound the problem rather then solve it.

Mind you, I can't suggest anything myself.  Does it happen at the same place every time?

UsualNoise
Crustacean
*
« Reply #4 on: 03-30-2003 14:27 »

It happens throughout the entire Space Pilot 3000 episode.  Again, all the other episodes are fine and viewed on a TV with a standalone DVD player it's OK.  Just wondering if anyone else has watched it on the computer and seen similar behavior (I use WinDVD).
SQFreak

Professor
*
« Reply #5 on: 03-30-2003 23:32 »
« Last Edit on: 03-30-2003 23:32 »

I use WinDVD on Windows XP Home Edition, using the R2 UK DVDs on a RPC1 US DVD drive and a NVidia GEForce2 MX on overlay mode with no problems. When I tried to rip SP3000 and put it into an SVCD (framerate and colorsystem conversion - 25fps to 29.97fps and PAL to NTSC), I ended up with massive interlace problems, to the point that the barrel that the monkey throws at the beginning had pieces spanning 25% of the screen.

Edit: But doesn't this belong in the Stockroom?
Nixorbo

UberMod
DOOP Secretary
*
« Reply #6 on: 03-30-2003 23:34 »

Yeah, yeah, I was getting to it.  What do I look like, a guy who's not lazy?
Chalic

Bending Unit
***
« Reply #7 on: 04-01-2003 20:23 »

Yeah, I had the same problem with mine as well.  I thought it had something to do with the PCIO/Ultra DMA setting being incorrect, but I fiddled with it to no avail.  Actually, I thought I remembered it happening in ep 2 as well, though maybe that was my imagination.
Gocad

Space Pope
****
« Reply #8 on: 04-03-2003 12:52 »
« Last Edit on: 04-03-2003 12:52 »

 
Quote
Originally posted by NoGood:
It's a long shot, but I remember reading something about a codec in the nimo codec pack that's able to solve someting like interlace animation.
You might want to give that a shot. Just look for 'nimo codec pack' in google, and you'd should find it right away.
Hope this'll help!

Codecs have nothing to do with DVDs...

@SQFreak:
Why would you want to rip a DVD?
Sounds really evil...
------------------
vIta'pu'be
McGrady

Bending Unit
***
« Reply #9 on: 04-03-2003 14:24 »

Change the deinterlacing method on winDVD (auto to bob or weave, depending on what you want).  The auto mode sucks.  Some DVD software is better at deinterlacing than others, with winDVD you are either going to get blending of frames or jaggedness.  The auto attempts to go between both, but ends up just sucking and looking terrible.  You might need dvdGenie to do it, check out http://www.inmatrix.com/files/dvdgenie_download.shtml

The conversion from ~24 fps to 25 fps (r1 -> r2) caused some problems.  It appears they blended each frame by 1/25 of the next frame and sped up the video for the animation parts (which in turn caused an increased pitch in the voices).

SQFreak: make sure you convert the pal to progressive by doing a field shift, then either drop 1/25 of a frame or make it play slower.
Pages: [1] Print 
« previous next »
Jump to:  

Powered by SMF | SMF © 2006, Simple Machines | some icons from famfamfam
Legal Notice & Disclaimer: "Futurama" TM and copyright FOX, its related entities and the Curiosity Company. All rights reserved. Any reproduction, duplication or distribution of these materials in any form is expressly prohibited. As a fan site, this Futurama forum, its operators, and any content on the site relating to "Futurama" are not explicitely authorized by Fox or the Curiosity Company.
Page created in 0.102 seconds with 17 queries.